Вычислитель

ПК "Расходомер ИСО"

Модуль:

"Автоматизированная поверка измерительного комплекса СУПЕРФЛОУ "

Версия модуля - 1.4 (04.12.2010)

По вопросам технической поддержки обращаться:

Тел: (843) 214-20-98; (843) 214-03-76

Факс: (843) 260-98-30

Электронный адрес: office@ooostp.ru

Адрес нашей страницы в интернете: www.ooostp.ru


Введение

Программный модуль позволяет определить основную относительную погрешность измерения производимую комплексом «SuperFlow» при помощи автоматического выполняемого метода сравнения расчетного значения расхода газа со значением, полученным вычислителем комплекса. Программный модуль использует алгоритмы расчета согласно ГОСТ 8.586.1-5:2005 "Измерение расхода и количества жидкостей и газов с помощью стандартных сужающих устройств".

Измеряемая среда является природный газ, приведенный к стандартным условиям по ГОСТ 2939 и по физическим свойствам соответствующий ГОСТ 30319-96.

Программным модулем предусмотрены единая форма заполнения результатов поверки комплекса «SuperFlow» с возможность ее распечатки и архивирования, возможность оформлять и распечатывать комплект необходимой технической документации на узел учета при его эксплуатации, а также вывод информационных сообщений и предупредительных подсказок и встроенная программа перевода единиц измерения.

Программный базовый модуль предназначен для осуществления государственного метрологического контроля и надзора за измерительными комплексами на базе стандартных сужающих устройств, прошел метрологическую аттестацию совместно с программным комплексом «Расходомер ИСО» (свидетельство №29605-07).

Программный модуль совместим со всеми программными модулями программного комплекса «Расходомер ИСО» и может функционировать как отдельно, так и в комплекте с другими программными модулями.


Сужающее устройство (диафрагма)

СУ - техническое устройство, устанавливаемое в измерительном трубопроводе, со сквозным отверстием для создания перепада давления среды путем уменьшения площади сечения трубопровода (сужения потока).
Технологические параметры сужающего устройства (диафрагмы) задаются на панели "Технологические параметры" главного окна программы. К ним относятся:

1. Радиус закругления входной кромки диафрагмы.

2. Текущее время эксплуатации диафрагмы с момента определения значения начального радиуса входной кромки диафрагмы или период поверки.

3. Способ отбора давления диафрагмой: угловой, фланцевый, трехрадиусный.

4. Внутренний диаметр отверстия диафрагмы при 20°С и 101325 Па.

5. Материал, из которого изготовлена диафрагма, выбирается из списка "Материал". Для каждого материала, представленного в списке, автоматически рассчитывается значение температурного коэффициента линейного расширения согласно ГОСТ 8.586.1-2005.
Если в списке нет необходимой марки стали, то требуется выбрать из списка пункт "Другой материал", указав его наименование и значение среднего коэффициента линейного расширения самостоятельно.


Измерительный трубопровод

ИТ - участок трубопровода, границы и геометрические характеристики которого, а также размещение на нем сужающего устройства, местных сопротивлений,средств измерений нормируются ГОСТ 8.586.1 — ГОСТ 8.586.5.
Технологические параметры измерительного трубопровода задаются на вкладке "Трубопровод" панели "Технологические параметры". К ним относятся:

1. Внутренний диаметр измерительного трубопровода определяют как среднеарифметическое значение результатов измерений не менее чем в трех поперечных сечениях трубопровода, равномерно распределенных на отрезке 0,5D, из которых два сечения соответствуют расстояниям 0D и 0,5D от места отверстий для отбора давления, расположенных до диафрагмы. Если конструкция участка сварная, то третье сечение должно быть в плоскости сварного шва.
В каждом из сечений проводят измерения не менее чем в четырех диаметральных направлениях, расположенных приблизительно под одинаковым углом друг к другу. Если используется камера усреднения, то измерение величины D выполняют на отрезке ИТ длиной 0,5D до входного торца корпуса камеры усреднения. При этом относительная неопределенность результата измерения, обусловленная измерительным инструментом, не должна превышать 0,1 %.

2. Эквивалентная шероховатость стенки следует измерять приблизительно на тех же участках трубопровода, которые использовались для определения и проверки внутреннего диаметра ИТ. При определении шероховатости следует использовать прибор с электронным усреднением, имеющий шаг отсечки не менее 0,75 мм и диапазон измерений, достаточный для измерения значений шероховатости внутренней поверхности ИТ. В качестве результата измерений принимают среднее значение результатов не менее четырех измерений.
Если измерение шероховатости стенки ИТ не представляется возможным, необходимо указать тип и состояние трубы. Для этого в списке способа определения эквивалентной шероховатости стенки ИТ следует выбрать пункт "Выбирается из таблицы" и в появившемся списке выбрать тип и состояние трубы. Эквивалентная шероховатость стенки ИТ при этом будет автоматически выбираться из таблицы Д.1 Приложения Д ГОСТ 8.586.1-2005.
Вместо эквивалентной шероховатости стенки ИТ можно указать среднеарифметическое отклонение профиля шероховатости, которое также либо измеряется либо выбирается из таблицы.

3. Материал, из которого изготовлен трубопровод, выбирается из списка "Материал". Для каждого материала, представленного в списке, автоматически рассчитывается значение температурного коэффициента линейного расширения согласно ГОСТ 8.586.1-2005.
Если в списке нет необходимой марки стали, то требуется выбрать из списка пункт "Другой материал" и указать его наименование и значение среднего коэффициента линейного расширения самостоятельно.


Рабочие условия

Для расчета расхода газа в главном окне программы на панели "Параметры среды" необходимо указать рабочие условия:

1. Температура. Указывается минимальное, максимальное и расчетное значение температуры в градусах Цельсия или Кельвинах.
2. Давление. Если галочка напротв пункта "Абсолютное давление измеряется" присутствует, необходимо указать минимальное, максимальное и расчетное значение абсолютного давления. Если галочка отсутствует - минимальное, максимальное и расчетное значение избыточного давления и расчетное значение барометрического давления.Абсолютное давление в этом случае равно сумме избыточного и барометрического.
3. Контрольные точки по перепаду давления. Необходимо выставить 5 контрольных точек по перепаду давления. Точки выставляются либо в процентах от верхнего предела измерения ППД, либо в абсолютных величинах.


Параметры газа

Измерительный комплекс "Суперфлоу" предназначен для измерения расхода и количества природного газа.
На панели "Метод расчета коэффициента сжимаемости" главного окна программы необходимо выбрать методику, согласно которой производится расчет коэффициента сжимаемости (GERG 91 или NX-19). Обе методики производят расчет на основании сокращенного компонентного состава газа и плотности в стандартных условиях. Эти параметры вводятся на панели "Параметры газа". Причем молярные концентрации азота и диоксида углерода должны быть не более 15%, а плотность в стандартных условиях - находиться в диапазоне от 0,668 до 1,05 кг/м3.


Расчет основной относительной погрешности

Для отображения таблицы определения основной относительной погрешности необходимо ввести технологические параметры сужающего устройства и трубопровода, параметры газа и рабочие условия и нажать кнопку "РАССЧИТАТЬ" в главном окне программы. Далее требуется ввести дополнительные данные: организация-владелец, обозначение, номер и тип измерительного комплекса; номера преобразователей перепада давления, температуры и давления; ФИО поверителя и дату поверки.

В соответствии с введенными технологическими параметрами строится таблица поверки. Форма таблицы соответствует форме таблицы 2 приложения 1 методики поверки ЗИ2.838.009 Д1 "Многониточный измерительный микропроцессорный комплекс СУПЕРФЛОУ - IIE".

Столбцы таблицы "Qимз." предназначены для ввода значения расхода, соответствующего измеренному расходу газа при заданных перепаде давления, температуре и давлении, с дисплея вычислителя. При этом измерения расхода необходимо производить по три раза для каждого значения перепада давления, температуры и давления. Всего необходимо заполнить 4 столбца с измеренными значениями расхода газа.
В столбцах таблицы "Qрасч." жирным шрифтом указано рассчитанное программой значение расхода газа при соответствующих значениях перепада давления, температуры и давления. Курсивом выделены справочные значения Qрасч.± 0,5% для комплекса СУПЕРФЛОУ-IIE и Qрасч.± 0,3% для СУПЕРФЛОУ-21В.

Для расчета основной относительной погрешности δ требуется нажать кнопку "Заполнить таблицу" в правом нижнем углу окна. После нажатия кнопки, столбцы таблицы " δ,%" заполнятся значениями основной относительной погрешностиизмерения расхода газа.
Результаты поверки считаются положительными, если в поверяемых точках ни одно из значений основной относительной погрешности комплекса не превышает ±0,5%.


Диафрагма

Диафрагма - тип стандартного сужающего устройства, выполненного в виде тонкого диска с отверстием, имеющим со стороны входа потока острую прямоугольную кромку.


Радиус входной кромки диафрагмы

Радиус входной кромки диафрагмы - радиус дуги окружности, вписанной в прямой угол между образующей отверстия диафрагмы и ее входной плоскостью, являющейся огибающей профиля кромки.

Значение радиуса входной кромки диафрагмы определяют в начале межконтрольного интервала визуально или путем измерений.
При визуальном определении исходят из того, что отсутствие отражения света от входной кромки диафрагмы, рассматриваемой невооруженным глазом под углом 45° к плоскости диафрагмы, свидетельствует о том, что значение радиуса закругления входной кромки диафрагмы не превышает 0,04 мм. Это значение принимают за результат визуального определения.
При измерении радиуса радиуса закругления входной кромки диафрагмы за результат принимают среднеарифметическое значение результатов измерений в восьми точках, равномерно размещенных по окружности.


Эквивалентная шероховатость стенки ИТ

Эквивалентная шероховатость стенки ИТ - шероховатость, равная равномерной песочной шероховатости, по значению которой вычисляют такой же коэффициент гидравлического сопротивления, как и для фактической шероховатости.

Примечание:
Значение эквивалентной шероховатости может быть определено экспериментально, взято из справочных таблиц или вычислено по приближенной формуле (3.7) ГОСТ 8.586.1-2005


База поверок

Занесение таблицы поверки комплекса в базу поверок осуществляется кнопкой "Сохранить в БД", расположенной в правом нижнем углу окна результатов.

Для просмотра таблицы поверки, предварительно занесенной в базу данных, необходимо выбрать пункт меню «Поверки» и в появившемся списке нажать «База поверок». Далее из списка имеющихся в базе данных таблиц поверок выбрать необходимую.


Очистка окна ввода

Для очистки вех полей, содержащих технологические параметры сужающего устройства и трубопровода, параметры газа и рабочие условия, необходимо выбрать пункт меню «Исходные данные» и в появившемся списке нажать «Очистить».


Печать

Печать таблицы поверки осуществляется кнопкой "Печать", расположенной в правом нижнем углу окна результатов.


Сохранение/Загрузка

Программа автоматически сохраняет/загружает технологические параметры сужающего устройства и трубопровода, параметры газа и рабочие условия при очередном закрытии/запуске.
Чтобы сохранить данные для какого-либо вычисления отдельно необходимо выбрать пункт меню «Исходные данные» и в появившемся списке нажать «Сохранить». Файл имеет расширение .sfp и может быть сохранен в любую папку. По умолчанию файлы сохраняются в папку с программой.
Загрузка исходных данных осуществляется аналогично сохранению.